Login  |  Register

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - fp

Pages: [1]
1
Bug Reports / Re: Fleet
« on: 29 August 2019, 03:53:59 PM »
Thanks for the report, fp!

Unfortunately, the game doesn't load, which can be a sign that something strange is going on.

Do you remember what triggered the game end and caused Fleet turns? Provinces gone or 3 piles empty?

I tried a few scenarios (end on 3-pile, buy last Province in first fleet turn and vice versa), but all of them worked out as they should. Your kingdom had Experiments and Encampments, which may fool a player into thinking the game is over to early on a 3-pile, but this shouldn't happen to the game.

The empty piles included: Province, Curse, Encampment/Plunder, and Nobles. The Province and Nobles and Curses were emptied on the "final" turn, triggering the Fleet turns.

Quote
When you say the game ended abruply, I assume it ended after the first fleet turn, or did it end mid-turn?

From the Dombot info it seems that nasmith99 started the game and it ended after a turn they took. Can you confirm this?

I believe it was mid-turn. nansmith99 did not appear to execute a full turn (those turns were long). That is, I beleive  the game ended in the middle of the first Fleet turn.

I vividly remember that the game log listed the turn (before crashing) as "Fleet", however, unless I am missing something, I never got my Fleet turn.

2
Bug Reports / Re: Fleet
« on: 29 August 2019, 02:36:29 AM »
It was game #30099261 on oregon.

3
Bug Reports / Fleet
« on: 29 August 2019, 02:34:44 AM »
I was recently in a game with nasmith99. We both purchased Fleet, however, once the game started Fleet turns, the game ended abruptly. I suspect the issue in this case was that the end-game trigger occurs with 4 exhausted piles, including the Province pile.  I do not have the game log ID because the game ended abruptly.


Pages: [1]