Login  |  Register

Author Topic: Frozen after Apprentice + Inheritance + Fortress  (Read 555 times)

Offline avanai

  • Newbie
  • *
  • Posts: 1
    • View Profile
Frozen after Apprentice + Inheritance + Fortress
« on: 11 May 2017, 11:20:59 PM »
Game #3522749

I had Inherited Fortress.  Earlier in the game, I had play Apprentice and successfully trashed an Estate-as-Fortress, and it worked as expected (drew two cards, Estate returned to my hand).  On this turn, the first move I made was to play Apprentice and trash an Estate.  I was unable to do anything else afterwards.  I tried reloading the interface, and it showed that the estate was back in my hand, but I hadn't drawn more cards, and I was unable to do anything else.  My opponent granted an undo, and I tried to trash the Estate again, with the same effect.  My opponent wouldn't grant any further undos, so I waited out the game timer.

Offline Ingix

  • Global Moderator
  • ***
  • Posts: 1148
    • View Profile
Re: Frozen after Apprentice + Inheritance + Fortress
« Reply #1 on: 15 May 2017, 03:30:50 PM »
It seems that this is a very similar problem to the one reported here http://forum.shuffleit.nl/index.php?topic=1808.0 In both cases the UI becomes unresponsive in the same way; the red "X" over the Estate-Fortress indicating that it has been selected for trashing is shown, then the user cannot do anything, probably as the trashing/"reviving" of the Estate-Fortress fails somehow.