Login  |  Register

Author Topic: Account Won't Reconnect With Server After Locking Up Inside Game Finish  (Read 271 times)

Offline North Woods Wanderer

  • Newbie
  • *
  • Posts: 6
    • View Profile
My wife and I were playing a game. I bought the last colony for the win, but it wouldn't complete the turn. Just sat there with an empty colony stack. Undo didn't work. Resign didn't work. Refreshed the browser window and instead of being taken back to the last game I was logged into it asked for my username and pw again. Attempting to login gets me, after a delay of ~10 seconds, "Server connection was closed or could not be established" message. Tried multiple times from different browsers and from a different computer. Can't log back in to my account. Also tried to log in with "kick" and "kick and resign" to no avail. Something is corrupted in your server data I think. Whatever it is, it has also now prevented my wife's account from working also. Same problems. Her user name is FluffyKitty.

Tech support please help!!

Tried to reach these accounts via two different MacBooks (a MacBook Air and a MacBook Pro) as well as a Mac Mini. MacBooks are running OS 10.10. The Mini might be 10.8. Can check if you need it. Tried both Chrome and Firefox browsers. Didn't try Safari because the game has never run so well on it before.

Offline North Woods Wanderer

  • Newbie
  • *
  • Posts: 6
    • View Profile
Now it is working… mysteriously.

Server issues?

Offline drsteelhammer

  • Global Moderator
  • *****
  • Posts: 129
    • View Profile
yes it seemed like there were some server issues for a while, should be all good now!

Offline Bishop_Zen

  • Newbie
  • *
  • Posts: 3
    • View Profile
I'm having the same problem right now. It happened to me at least once before. I think it was a couple weeks ago. Everything was working smoothly and then I ended the game with a win and it sat staying you may buy cards. I think the previous time I actually did have an extra buy but I could not end turn. This time I used my last buy. I think in both cases I might have bought two cards to finish with an empty province pile.

Offline Rabid

  • Jr. Member
  • **
  • Posts: 64
    • View Profile
Server was down.
Is working again for me.

Edit: now games don't seem to be starting.

Offline Bishop_Zen

  • Newbie
  • *
  • Posts: 3
    • View Profile
 Yep, finally it switched to reconnecting with a cancel & resign button almost completely covered, but after managing to click it anyway I could then get in to search for new game, but as of now I've still not been able to actually join any. It just sits forever on the loading screen. Refreshing does not help. Seems my partner is loaded because I hear the message sound. I've also tried on a different computer and rebooting, but it's all just exactly the same, so it must be a server issue. I'm using Chrome, the latest of course.