Games not starting..

Previous topic - Next topic


Right now, games aren't starting properly.
I hear the "Game start" noise, then it goes to the table screen, unable to start the game.
Games against Rattington are even failing.
If I click Not Ready then click Ready again, it says "Game Already Starting".

If I reload the page, it takes me to a "You Win" screen from a previous game, showing me winning against UNKNOWN_5704.


I've had the same and confirmed from other players in chat that this is happening to them...

Something is broken!




I'm having the same problem.  Another thread suggested trying in incognito mode, did this, it did NOT work.

Another night of PAID subscription and I cannot play.  I have paid for this TWICE now through Goku and AGAIN through Shuffle... I'm getting really annoyed.

I gave Shuffle $50 for a year of all of the expansions.  I still don't have the offline program that was promised.  I love this game that much that I am still putting up with this bullshit because I don't have another option.  I'm really unhappy right now.

My username is Bananny on MTGO.  If anybody else plays Magic, come find me there.  At least that game fucking WORKS!  ARGH!!!!!!


Yes same for me.  It started when I was in a game.  The other player didn't play for however many minutes and the "make xxx resign?" button popped up.  I clicked yes, but it did nothing.  I refreshed several times, but the same thing kept happening.  Finally I tried resigning, but still nothing.  I finally got out of it by refreshing and clicking "cancel and resign" when it was reloading. 

But now I'm trying to join tables, and if the other player is ready, I click ready, but it says "already starting" and nothing happens!  And if I'm ready first, it seems the same thing must be happening to the other players because the games never start.  I also tried joining another table of a friend who my board said was "at table (Player)" and it said I wasn't allowed to join.

Hope they get this fixed soon, because it seems like no one can play right now!


Let me guess... Our admins are sleeping because of the time difference and we're fucked for the evening.  Fucking wonderful >:(


Hey!  I think it's working now!  WOOOOO!!!!!!!!!!!!!!!! :) :) :)


Just to say thanks for a really quick fix on this one - bravo folks.



Yes, it's a bad situation, if you want to play and can't, or if you are stuck in "can't end the game" situation. It's happening with unfortunate regularity. I don't know what the reasons are and what can be done about them, I'm sorry. If I get to know some info about the problem, I'll be spreading it here.


Quote from: blamelewis on 02 February 2018, 02:45:34 AM
Just to say thanks for a really quick fix on this one - bravo folks.


Well... that wasn't a fix; that was just me waking up & restarting the server to "make the problem go away for now".
However, I do intend to release 1.3.11 today and that one actually looks promising to fix it.
Unfortunately I can't be 100% sure (it fixes/deals with my best attempt at simulating the problem)


Version 1.3.11 is live now that tries to fix the problems of games not ending or "game already starting".