"Colonies" vs. "Colony" when entering kingdom cards

Previous topic - Next topic


When I enter cards into the text field while making a table, I have the option to put in "Colonies" to specify that the kingdom should have Colony/Platinum. There's a "No Colonies" option too.

This should really be "Colony" or "No Colony" -- it would be consistent with the syntax for DomBot and would be a lot easier to find. I tried everything I could think of before eventually coming to these forums and digging through the release notes to find out what was supposed to work.