Possible Villa/Sheepdog Interaction Bug?

Previous topic - Next topic


Not sure if this is a bug or I'm just confused about the mechanic, but when I used a Workshop to gain a Villa, and triggered the Sheepdogs in my hand first, the Villa never went into my hand.  If I chose the Villa to go into my hand first, everything worked fine. 

Game 114260639


Thanks for the report! That game doesn't load, so there might be something going on. My first suspicion would have been that the drawing due to Sheepdogs caused a shuffle, which means the Villa is now in your deck and can no longer be moved to your hand.

I checked that in another game, and it worked (the Villa did not move, but I got +1 Action) and that game could later be loaded, so my best guess is that this happened, and the not loading is due to something else. I'll be on the lookout for similar reports, though.


Sorry, should have noted, I did still get the +1 action.  It just didn't put the Villa in my hand.  And the game had an issue (reported in the connection thread) so that's probably why it didn't load for you.