"Internal Error" when trying to load 5 player game

Previous topic - Next topic


Thanks in advance with the help,

my friends and I just tried to play a game with some expansions and whoever was the 5th player trying to ready up would get an "internal error" and we could not start the game.

We tried to all unready, then go down the line and have different people ready up last and each of us got the same "internal error."

This only happened when trying to play when I "AndrewNotEric" was hosting a table with expansions. When my friend hosted a table with the base set we had no issues.

On top of that, sometimes my friends couldn't join the table as players, only spectators.

I am playing on a 2022 Mac Air on Google Chrome v120.0.6099.199. If you need more info from me let me know!


Thanks for the detailed report, AndrewNotEric.

I think the effect of the host is that if you preselect cards to be in the game, that the host needs to own them. Another thing may be that the hosts' upper and lower card level must be consistent with the preselected cards.

For unclear reasons, since some time the game only gives that "internal error" instead of a more detailed error message.


Thank you for such a quick reply!

I thought that I was a subscriber to the complete collection but it turns out.. i was not! And I was trying to use specific expansions. Time to subscribe and try again!

Thanks again! I will reply here after we attempt another game post me buying the subscription.



I have tried to log into the game and get the Server connection closed and could not be established. I have tried to log in to multiple devices and different servers and got the same message.


The game could not be used for several hours this (European) early morning.  It's working now