Issues with Monastery form Nocturne

Previous topic - Next topic


Monastery - based on rules: For example if you have gained three cards, you may trash up to three cards, with each being either a card from your hand or a Copper you have in play, in any combination.

But on site I wasn't able to do combinations. (In my situation I could trash up to 2 cards, but it did not allow me to trash 1 copper from play and 1 estate from hand)


Hi baruss,

thanks for the report! I just tried to replicate that problem, but in all cases it worked as it should be: I could trash cards in any combination, like from hand, then 1 Copper in play, then another card from hand.

Each game has a unique game id, a number that is printed in the chat window when the game starts and also at the start of the game log and on the end-of game screen. If you find a problem, like in this case, it is very helpful to write that number down and put it into the error report. That way I and others can look at the game exactly as it happened and under the exact same circumstances.

I'd say most not-yet-found bugs are of a variety that they happen only at rare scenarios. If there was a general problem with Monastery, it would have been found long ago. But it is possible that some combination of Kingdom cards and what you did made a bug manifest itself.

I checked your rated games from yesterday, but none of them contained Monestary. If the game was rated and older, maybe you remember against whom you played?